Back to overview
Resolved
Apartment notifications not being sent
Jun 11, 2026 at 12:00pm UTC
Affected services
Apartment Notifications
Resolved
Jun 11, 2026 at 5:30pm UTC
The issue has been fixed and Facebook apartment notifications are being sent normally again.
Affected services
Created
Jun 11, 2026 at 12:00pm UTC
Some Facebook apartment notifications are currently not being sent.
Affected services