Back to overview
Resolved

Apartment notifications not being sent

Jun 9, 2026 at 11:00am UTC
Affected services
Apartment Notifications

Resolved
Jun 9, 2026 at 9:30pm UTC

The issue has been fixed and Facebook apartment notifications are being sent normally again.

Created
Jun 9, 2026 at 11:00am UTC

Some Facebook apartment notifications are currently not being sent.