Back to overview
Resolved
Infinite loading issue on the website
Aug 24, 2026 at 2:25pm UTC
Affected services
Website
Resolved
Aug 24, 2026 at 7:46pm UTC
The bug causing infinite page loads has been resolved, and the website is loading normally.
Affected services
Created
Aug 24, 2026 at 2:25pm UTC
We are investigating reports of pages intermittently getting stuck in an infinite loading state.
Affected services