Back to overview
Resolved

Issue with AI summaries on the website

Aug 19, 2026 at 4:25pm UTC
Affected services
Website

Resolved
Aug 19, 2026 at 4:39pm UTC

The issue affecting AI summary generation has been resolved, and summaries are now generating normally across the website.

Created
Aug 19, 2026 at 4:25pm UTC

We are investigating an issue preventing AI summaries from generating on the website following a model upgrade.